Apr 9th 04/09/2014 - Heartbleed Vulnerability

What is this?Heartbleed is in reference to a vulnerability has recently been disclosed in OpenSSL which affects CentoOS 6.5 or Debian 7 operating systems. Since we run a CentOS based operating system on all of our servers this announcement impacted us as well.  This issue is known as the "heartbleed" bug. Further technical information may be ... Read More »